1. これは何
ブラウザで使う、描いて・置いて・貼って・つなぐボードです。紙(A4 など)を何枚か並べた広い面に、ペンで描き、スタンプやテキストを置き、PDF や画像を貼り、それらを線でつなげます。iPad(Apple Pencil・指)でも PC(マウス)でも使えます。
画面に置いたもの(線・テキスト・スタンプ・読み込み資料・コネクタ)をまとめてオブジェクト と呼びます。
できること
描く =ペン・マーカー・直線(手書き風・矢印・点線・二重線)
スタンプ =マス目の枠(1×1〜)と、○△☆・付箋・吹き出し・叫び・もくもく・本・人(男性・女性・3人)・メール・メール(開封)・円柱(1・2)・チャートの円・チャートの六角形(6 本の軸に点を置くレーダーチャート)・フローチャートの形(ひし形=分岐・六角形・定義済み処理=両側に縦線)・矢印(中に文字が書けるブロック矢印)・旗(三角旗・はためく旗)。マスや見出しに文字(マスごとに書体を選べる)、色と透過
テキスト =書体 8 種(ゴシック・Pゴシック・明朝・P明朝・手書き風・ポップ風味・マジック風・鉛筆風)
読み込み資料 =PDF・画像を貼る(PDF はページ範囲を指定)
つなぐ =スタンプ・テキスト・読み込み資料どうしをコネクタ(矢印・ラベル・曲げ)で結ぶ
整える =選ぶ・動かす・拡大縮小・回転・頂点をゆがめる・グループ化・重ね順・レイヤー
用紙 =紙の大きさ×向き×枚数、方眼・ドット・罫線、色
一覧 =フォルダ・タグ・並べ替え・サムネイル・ゴミ箱
保存 =自動(既定 3 分ごと)+手動。書き出し =JPG・PNG・PDF・テキスト(.md)
置けるものの例=スタンプ(見出しとマスの文字)・付箋(手書き風の書体)・吹き出し・○・テキスト・コネクタ・ペンの線
↑ 目次へ
2. 始め方
利用申込(メールアドレスの登録)のあと、ログインのご案内のメールが届くまでに 3 分ほど かかることがあります。件名は「ユーレカボード、利用申込ありがとうございました。」です。
案内された URL を開き、メールアドレスとパスワードでログインします。
「ボード一覧を開く」→ 右上の「+ 新しいボード」。
ボード名・紙と向き・枚数(横×縦)・まわりの余白を決めて「保存」すると、一覧に並びます。行をタップすると開きます(設定はあとから一覧の ⚙ で変えられます。ボードの中では、メニューバーの紙のサイズをタップ)。
開いた直後の道具は「✥ 移動」です。描くときは上のバーで ✏️ ペンなどを選びます。
一覧へ戻る=メニューバーの「ファイル → ボード一覧」。戻る前に変更は自動で送られます。
iPad は
Chrome でのご利用をおすすめします。指も使うときは、上のバー右の「✒ ペンで描く/✋ 指で描く」を確かめてください(→
12 )。
↑ 目次へ
3. 画面の見方
ボード画面の全体(PC)=上からメニューバー・ツールバー。右に設定パネル、右下に全体マップ、左下に拡大縮小の小箱
メニューバー
左から メニュー(ファイル・編集・表示・挿入・設定)/ボード名 (クリックでその場で改名)/紙のサイズ (例「A4横 2×2」=タップで用紙・名前の設定)。ツールバーを隠しているときは 🧰 も並びます。
ファイル 💾 保存/用紙・名前の設定…/画像・PDF で書き出し…/テキスト書き出し…/ボードアプリ用に書き出し…/ボードアプリ用を取り込み…/フローチャート(Mermaid)を取り込み…/ボード一覧(一覧へ戻る)
編集 ↩︎ 戻す/⧉ コピー・📋 貼り付け・🗑 削除・✎ 編集/⛓ グループ化・解除・全選択/重ね順(⤒ ▲ ▼ ⤓)
表示 バーの大きさ/バーを浮かせる/全体マップ(表示・幅・感度・位置)/拡大縮小を畳む(左下の小箱)/設定パネルを自動で出す
挿入 ▦ スタンプ/📄 PDF/画像
設定 mm も出す/2行で表示(レイヤー)/自動保存/保存の表示(知らせ・時刻)/詳しく(全部の設定)/外タップは閉じるだけ
右端に「保存済み HH:MM」(→ 9 )、その右にいまの利用状態 (Pro/お試し中(残り n 日)/無料=タップでユーザー設定)と 👤 (ユーザー設定・支払い履歴・ログアウトの小メニュー)が出ます。
拡大縮小(左下の小箱)
倍率のスライダーと「100%」ボタン。⠿ をドラッグで好きな場所へ動かせます(ダブルクリックで左下に戻ります)。
- で畳む(⠿ と倍率だけになる)・+ で広げる。畳んだ状態は覚えます。Ctrl+ホイール・2 本指のピンチでも倍率は変わります。
メニューバー・ツールバー(右端に利用状態と 👤。「戻す」の残り回数は開発用の画面だけに出る表示です)
ツールバー(道具)
色 ○ の並び=色を選ぶ(押した色が次に描く色になり、選んでいる物にも効きます)。右端の四角=その他の色。物ごとの細かい色(枠線・文字・背景・透過)は、物を選んで左上の 🎨
描く ✏️ ペン/🖊️ マーカー(半透明・太め)// 直線
置く ▦ スタンプ/A テキスト/📄 PDF/画像/🔗 つなぐ
消す・動かす 🧽 消しゴム/✥ 移動(選ぶ・動かす)
操作 ⧉ コピー/📋 貼り付け/💾 保存/↩︎ 戻す/✒ ペンで描く・✋ 指で描く/📌 バーを浮かせる/⏶ バーを隠す
選んでいる道具をもう一度押すと「✥ 移動」に戻ります。バーは表示メニューで大・中・小にでき、📌 で浮かせて ⠿ をドラッグすると好きな場所へ動かせます。⏶ を押すとバーが消えて画面が広く使えます(描いたあと眺めたり動かしたりするとき)。戻すときはメニューバーの 🧰 を押します。ボードを開き直すとバーは出ています。
右のパネル
「設定」「レイヤー」「用紙」の 3 つのタブ(→ 7 )。✕ で閉じ、画面右端の ◀ で開きます。左の縁をドラッグすると幅が変わります。
右のパネル「設定」タブ=上に色・太さ、下に選んでいる物(ここではスタンプ)の項目
全体マップ
右下の小さな地図。青い枠がいま見ている範囲です。地図をタップ・ドラッグすると表示位置が動きます。表示メニューで消す・大きさ・位置を変えられます。
全体マップ(右下)=青い枠=いま見ている範囲
↑ 目次へ
4. 描く
✏️ ペン =そのまま描きます。🖊️ マーカー =半透明で、太さは 3 倍で描かれます。/ 直線 =押した点から離した点まで。
色 =バーの ○ 色見本、または右パネル上段の色。太さ =右パネル上段のスライダー(px と mm を表示)。
線の設定(右パネル「線」の群=ペン・マーカー・直線を選んだとき、または線を選択したとき)
ペン先 ふつう/万年筆/カリグラフィ/テーパー(根元太→先細)
手書き 控えめ/2 本重ね/細かい 1 本線/ゆれ/ギザギザ 1・2・3
矢印 無し/片方>/片方</両方。形(▶塗り三角・>線だけ・▷白抜き・●丸・◆ひし形)と大きさ(小・中・大)
点線・二重線 直線のみ。点線はペン先が「ふつう」のときに出ます
直線を曲げる・伸ばす
直線を選んで線の上をタップすると ●(節点) が付きます。● をドラッグで曲がります。
● をタップすると ▲(角) になり、もう一度タップで消えます(最後の 1 点は消えず ● に戻ります)。
両端の二重丸をドラッグすると端が動きます。
↑ 目次へ
5. 置く(スタンプ・テキスト・読み込み資料・つなぐ)
▦ スタンプ
▦ を押すと(メニュー「挿入」→「▦ スタンプ」でも同じ)画面の中央に置かれ、道具は「✥ 移動」に切り替わります(続けて押すと少しずつずれて置かれます)。
マス数・形 =右パネル「スタンプ」の群。選択欄の並び=○△☆、付箋1〜3(A・B=帯の左右)、吹き出し1・2(A・B=しっぽの左右)、叫びA・B、もくもくA・B、本1・本2、人(男性)・人(女性)・人(3人)・メール・メール(開封)・円柱1・円柱2・チャートの円・チャートの六角形・ひし形・六角形・定義済み処理・矢印→・矢印←・三角旗→・三角旗←・はためく旗→・はためく旗←、そのあとに 1×1・2×2・3×3 の枠、「自由」。ひし形・六角形・定義済み処理はフローチャート用の形(文字は枠いっぱいに入ります。はみ出したいときは見出しの帯を動かして使ってください)。その下のマス目ピッカー は、なぞって離すと行×列の枠を置きます(出るかどうか・上限はご案内したプランによります)。選択中のスタンプの形やマス数をこの選択欄で変えたときの大きさ・角度は、次の「形をかえたとき」をご覧ください。
列の幅・行の高さ =マス目の枠(2×2 など)を選ぶと、内側の線の上に小さな長方形のつまみが出ます(縦線には縦長=一番上のマスの上から 2/3 の位置・横線には横長=一番左のマスの左から 2/3 の位置=線の交わる所を避けています)。ドラッグすると、その線の両どなりの列(行)の幅が変わります(スタンプ全体の大きさは変わりません。PC ではマウスを載せると ↔ や ↕ の矢印になります)。1 列は一定の幅より狭くできません。↩︎ で戻せます。⤢ をすばやく 2 回タップ(または「大きさを戻す」)で均等に戻り、マス数を変えたときも均等に戻ります。✎(文字を入れるモード)の間はつまみが出ません。○△☆・付箋などの形のスタンプにはありません。
形をかえたとき(大きさ・角度) =選択中のスタンプの形やマス数を右パネルの選択欄で変えたとき、大きさと角度をどうするかをボードごとに選べます。右パネルの「用紙」タブ →「スタンプの形をかえたとき」→ 選んで「適用」。大きさを既定に(初期値) =新しい形を置いたときの大きさになります(角度はそのまま。「⤢ をすばやく 2 回タップ」と同じ大きさ)。大きさ・角度を既定に =大きさに加えて、角度も 0 に戻ります。元スタンプの大きさと角度のまま (既定)=大きさ・角度は変わらず、形だけ変わります。どれもゆがみ(4 隅の ●)・吹き出しのしっぽはそのままです(ゆがみを消すのは ⤢ か ↻ をすばやく 2 回タップ、または「大きさを戻す」「角度を戻す」)。子の付いた素の 1×1 の枠を 2×2 などにすると、この設定にかかわらず中の物は親子から外れます(お知らせが出ます。⛓ グループは残ります。→ 6 )。↩︎(Ctrl +Z )で形の変更ごと元に戻せます。
チャートの円・チャートの六角形(レーダーチャート) =中心から 6 本の軸と、5 段の薄い目盛りが入ったスタンプです。選択欄で「チャートの円」または「チャートの六角形」を選んで置きます。チャートの六角形は頂点が真上にあり、外枠と目盛りが六角形になります。点を置く =そのスタンプを選んでから(選ばれていないスタンプの 1 回目のタップは選ぶだけ。置いた直後は選ばれています)、軸の上をもう一度タップすると、いちばん近い軸のいちばん近い段に点が付きます。同じ場所をもう一度タップすると消え、同じ軸の別の段をタップすると移ります(1 本の軸に点は 1 つ)。点が 2 つ以上あると、点を軸の順につないだ形(薄い塗り)が出ます。中心の近くや、円・六角形の外側をタップしても点は付きません。PC では、点を置ける範囲にマウスを載せると通常の矢印になります(動かせる所は手の形、○ は矢印の別の形)。点は ↩︎ で 1 つずつ戻せます。マスの文字はありません(見出しの帯は使えます)。ペンなどの描く道具を選んでいるときは本体をタップしても選ぶだけです(✥ か ▦ で)。テキスト書き出しでは「軸1=3 軸2=5」のように段の数字が出ます。
フローチャートの形(ひし形・六角形・定義済み処理) =選択欄でチャートの六角形の後に並ぶ 3 つ。ひし形=分岐(判断)、六角形=準備、定義済み処理=両側に縦線のある四角(別の手順を呼ぶ処理)。1×1 のスタンプと同じ扱いで、マスに文字・見出し・○(線を出す点)・親子・拡大縮小・回転・点線・二重線・手書き・4 隅のゆがみが使えます。文字は枠いっぱいに入るので、ひし形・六角形では角の近くで輪郭を越えます。入らないとき・はみ出したいときは見出しの帯に書いて動かしてください。ひし形の 4 つの頂点は○と同じ位置=頂点から線を出せます。台形・平行四辺形は形としては用意していません=四角の 4 隅の●を動かして作ります。矢印→・矢印← =軸(長方形)に三角の頭が付いたブロック矢印です。「矢印→」は右向き、「矢印←」は左向き(右向きの鏡)で、左向きは ↻ で回さなくても文字が正しい向きのまま左を向きます(↻ で回すと文字も一緒に回ります)。右パネルの選択欄で → と ← を切り替えると、同じ形が鏡になります。上下に向けたいときは ↻ で回します。文字は軸の中に入ります(頭の近くでは輪郭を越えます)。選択中に出る 6 つの●(矢じりの外側の角の上下・軸と頭の境の上下・軸のスタート(矢印→は左端・矢印←は右端)の上下)は、それぞれ独立に動かせます=引いた点だけが動くので、上下が非対称の矢印や、片側だけ太い軸、矢じりを後ろへ反らせた形、スタートを斜めに切った形も作れます。スタートの 2 つは、動かすまでは境の高さに付いて来ます(境を動かせば軸ごと動きます)。引くと独立し、元の位置の近くで離すとまた付いて来るようになります。動かせる範囲は箱の中(頭の 4 つは左右の端の少し内側まで、スタートの 2 つはスタート側の端から先端側の少し内側まで)で、順番の決まりはありません=辺が交差する形になったら ↩︎ で戻すか、元の位置の近くで離してください(その点だけ元に戻ります)。先端は右辺(矢印←は左辺)の中央で固定です。線を出す○のうち上下の 2 つは輪郭の上(軸の辺。頭が中央まで来ていれば斜めの辺)にあります。指で押しにくいときは 🔗 つなぐ道具から線を出せます。
旗(三角旗・はためく旗) =選択欄で矢印←の後に並ぶ 4 つ。ポールの付いた旗で、三角旗は三角の布、はためく旗は上下の辺が波打つ布です。「→」は布が右を向く形(ポールが左)、「←」は布が左を向く形(ポールが右=→ の鏡)で、選択欄で → と ← を切り替えると同じ形が鏡になります。縦横は 1:1 で、布は上から 3/5、その下の 2/5 はポールだけです。1×1 のスタンプと同じ扱いで、マスに文字・見出し・○(線を出す点)・拡大縮小・回転・点線・二重線・手書き・4 隅のゆがみが使えます。文字はスタンプの枠の中央(高さの半分)に入ります。はためく旗では布の下辺にかかり、三角旗では斜めの辺の下(布の外)に出ます。はためく旗で布の中に収めたいときは、Shift+Enter(「⏎ 改行」)で 2 行にして、下の行に空白を 1 つ入れてください(空の行は確定するときに消えます。文字の大きさが「自動」のときは文字が小さくなります)。三角旗では 2 行にしても布に収まりきらないことがあるので、見出しの帯に書いて動かして使ってください。線を出す○は、○△☆と同じく枠の 4 辺の中央にあります。
マスに文字 =スタンプを選んでマスをタップ。入力枠の上に 揃え(⇤ ⇔ ⇥)・折り返し(↵)・⏎ 改行 ・🎨(このマスの背景色)・書体 (そのマスだけ。8 種はテキストと同じ)。Enter 確定、Shift +Enter で改行 (バーの ⏎ 改行 ボタンでも入ります)、Esc 取消、Tab で次のマスへ。改行は見出しにも入れられます。文字の大きさが「自動」のときは、行が増えるとその分だけ小さくなって枠に収まります。
見出し =選択中に枠の外に点線の帯が出ます。タップで文字(書体もここで選べます)、ドラッグで位置を動かせます(⇱ で元の位置)。人(男性・女性・3人)とメールのスタンプはマスに文字を入れられないので、名前などはこの見出しに入れます(✎ を押すと見出しが開きます)。
🎨 (左上のアイコン)=3 段=枠線の色(「なし」も可)/文字の色(マス目・見出し。「枠線と同じ」も可)/背景の色(「なし」・透過度)。各段の「その他の色…」=自由な色を選べます。
↔︎ ↕︎ =ドラッグで幅・高さを変えます(マス数は右パネル「スタンプ」の群で)。⤢ =拡大縮小。↻ =回転。⤢ をすばやく 2 回タップ =大きさを置いたときの値に戻します(4 隅の ● で付けたゆがみも消えます)。↻ をすばやく 2 回タップ =角度を 0 に戻します(同じくゆがみも消えます。右パネル「選択」群と「編集」メニューの「大きさを戻す」「角度を戻す」でも。複数選んでいるときはそちらで)。4 隅の ● =引っ張ると台形・平行四辺形にゆがみます(元の隅の近くで離すと長方形に戻ります)。
右パネルで 手書き/角丸/点線/二重線/文字サイズ固定 も変えられます(人のスタンプでは、手書きと二重線は前の人の肩にだけ掛かります)。
選んだスタンプ=上に 📎 🎨 ✎ と 🗑 ⧉ ≡、下に ↻ ↕︎ ⤢ ✥、右に ↔︎。枠の外の「週の予定」が見出し
マスの入力枠=上のバーに 揃え(⇤ ⇔ ⇥)・折り返し(↵)・⏎ 改行・🎨(このマスの背景色)・書体
🎨 パレット=枠線の色/文字の色/背景の色の 3 段。各段の「その他の色…」で自由な色
人(男性・女性・3人)とメール・メール(開封)のスタンプ=マスの文字は無く、名前などは見出し(「山田」「返信待ち」)に入れます
A テキスト
A を押すと中央に「こんにちは」の文字が置かれます。✎ (アイコン)か PC ならダブルクリックで入力枠が開きます。
入力枠=本文/🎨 色/B ・U ・S /文字サイズ(px)/固定(⤢ で伸ばしても文字の大きさを変えない)/書体。✓ で確定、✕ で削除。文字を空にすると消えます。
テキストの入力枠=🎨・B・U・S・文字サイズ・固定・書体、✓ で確定
📄 読み込み資料(PDF・画像)
📄 を押してファイルを選びます。PDF は「何ページ目から何ページ目まで」を聞かれます→「貼る」。一番下(奥)に置かれます。
◐︎ (左上のアイコン)=濃さ(薄くして上に書き込めます)。⤢ は縦横の比を保ちます。
1 ファイルの大きさ・1 ボードの枚数・PDF のページ数には上限があります(プランで決まります)。
🔗 つなぐ(コネクタ)
スタンプ・テキスト・読み込み資料を選ぶと 4 辺に ○ (つなぎ口)が出ます。○ から相手の ○ へドラッグすると線がつながります。
🔗 つなぐ の道具を選んでいる間は、選んでいなくても全部の ○ が出ます(iPad 向け)。
相手が動くと線も付いてきます。相手を消すと線も消えます。端をドラッグでつなぎ替え。
右パネル「コネクタ」の群=線形(直線・カーブ)/矢印・形・大きさ/点線・二重線/テーパー(根元・先)/影/手書き(うねり・細かい・細かい 1 本線・ゆれ・ギザギザ 1〜3=高さ・間隔を変えられる)/ラベル枠・枠の太さ。
曲げる =直線と同じ(線をタップで ●、● タップで ▲→消す)。コネクタは線をそのままドラッグしても曲がります。ラベル =✎ で文字。
コネクタ=スタンプの右の ○ から付箋の左の ○ へ。相手が動いても付いてくる
↑ 目次へ
6. 選ぶ・動かす・消す
選ぶ =「✥ 移動」で物をタップ。枠とアイコンが出ます=🗑 削除・⧉ コピー・≡ 重ね順(物のそばに ⤒ ▲ ▼ ⤓ が出ます。押しても閉じず、外を触ると閉じます)・🎨 色・✎ 編集・📎 親子を付ける/外す(読み込み資料や枠の上の物を子にする・子になっている物を外す)・⤢ 拡大縮小・✥ 移動・↻ 回転。
複数を選ぶ =「✥ 移動」で何も無い所からドラッグして囲みます。全体の枠に 🗑 ⧉ ⛓ ⤢ ✥ ↻ ↔︎ ↕︎ が出ます。
動かす =ドラッグ。矢印キーで 1px ずつ(Shift で 10px)。
消す =🗑、Delete /Backspace 、または 🧽 消しゴム(消し幅は右パネル)。
戻す =↩︎(Ctrl +Z )。回数に上限があります。
コピー・貼り付け =⧉ 📋(Ctrl +C /V )。
親子(載せると一緒に動く)
読み込み資料や素の 1×1 の枠の上に「置く・描く・動かして離す」と、その物は子 になり、親と一緒に動き・拡大縮小されます。
付箋・吹き出し・○△☆・本などの形のあるスタンプも、読み込み資料の上に置くと自動で子になります (資料と一緒に動きます。付ける・外すのは 📎)。形のあるスタンプは、スタンプの上では自動で子になりません (付箋の上に付箋・素の 1×1 の枠の上に付箋=付きません。⛓ グループ化は自由)。形のあるスタンプの上に描いた線だけ は、そのスタンプの子になります(手書きの文字を一緒に動かせます)。置いたスタンプ・テキストは付きません。
親から外す=📎。以前に付いた親子は、その物を動かして離したときに外れます。
子のいる親を 🗑 すると「子ごと全部消す」「選択したものだけ消す(子は親子から外れる)」「やめる」を聞かれます。
⛓ グループ
複数を選んで ⛓ グループ化。解除・全選択もあります(編集メニュー・右パネル「選択」の群)。
PC では、グループにマウスを載せると枠が光り、その中の空白をクリックすると全員が選ばれます。子だけをタップすると子だけ動きます。
重ね順
入口は3つ=選んだ物の ≡(物のそばに出る小さな窓)・右パネルの「重ね順」・「編集」メニュー。どれも同じ処理です。
⤒ いちばん手前/▲ 1 つ手前/▼ 1 つ奥/⤓ いちばん奥(同じレイヤーの中で)。
選んだ物の ≡ を押すと出る「重ね順」の小さな窓=⤒ ▲ ▼ ⤓。押しても閉じず、外を触ると閉じます
↑ 目次へ
7. 右のパネル(設定・レイヤー・用紙)
設定タブ
上=色・太さ(全部に共通)。下=いま選んでいる道具、または選んでいる物に効く項目だけが出ます。
群の名前の帯をタップすると畳めます。「詳しく(全部の設定)」を入れると全部の項目が出ます。
ふだん出す・出さないは、表示メニュー「設定パネルを自動で出す」(ボードごと)。OFF のときは ✕ で閉じたら、右端の ◀ で開くまで閉じたままです。
レイヤータブ
行=👁 表示/🔒 固定/名前(✎ で改名)/▲▼ 並べ替え。「+ レイヤーを追加」(枚数に上限あり)。
オブジェクトは「操作対象」のレイヤー(太い枠の行)に入ります。選んだ物のレイヤーは 👁 の周りが光ります。
「レイヤー」タブ
用紙タブ(ボードごと・「適用」で反映)
紙×向き・枚数・余白 A 系・B 系などと縦横(18 択)。枚数=横×縦。まわりの余白(px)。一覧の ⚙/メニューバーの紙のサイズ(タップ)の設定と同じ内容です
背景 方眼/ドット/無地/A罫(7mm)/B罫(6mm)/横罫(間隔で指定)。間隔(mm)
色 線・ドットの色/紙の色
線の種類・太さ 点線、太さ(通常/強調)。強調=N マス・N 行ごとに濃い線(色も指定)。ドットの大きさ(通常/強調)
ゆがめたスタンプの文字 ゆがませない(マスの中心に置く)(既定)/マスに合わせて傾ける
スタンプの形をかえたとき 大きさを既定に(初期値)/大きさ・角度を既定に/元スタンプの大きさと角度のまま(既定)。右パネル「マス数」の選択欄で選択中のスタンプの形やマス数を変えたときに、大きさ(と角度)を新しい形を置いたときの値に戻すかどうかです(「⤢ をすばやく 2 回タップ」「↻ をすばやく 2 回タップ」と同じ結果になります。ただし 4 隅の ● で付けたゆがみは残ります=消すのは 2 回タップか「戻す」の行)
ページの区切り線 表示する(既定)/出さない(ボードごと)。紙と紙の境に引く破線です。「出さない」にすると、そのボードでは画面・書き出し・一覧のサムネイルのどれにも入りません(書き出しの窓の「ページの区切り線を入れる」は、表示しているボードで消すためのチェックです)。ページ番号は別の欄=区切り線を消しても番号は残ります
ページ番号 右下/下中央/出さない(ボードごと)。濃さ(0.05=薄い〜1=濃い)と大きさ(mm)。既定では右下に出ます(消すときは「出さない」)。各ページの隅に薄く出ます(オブジェクトの下=選べません)。番号は書き出しの「番号指定」と同じ並び(左上から横→縦)。書き出しの窓の「ページ番号を入れる」で、書き出す絵に入れる/入れないを選べます
「用紙」タブ=紙・枚数・余白・背景(方眼など)・色・強調・スタンプの形をかえたとき・ページの区切り線・ページ番号。下の「適用」で反映
↑ 目次へ
8. 一覧・フォルダ・タグ
🗂 ボード の一覧。各行=≡(ドラッグで並べ替え。フォルダの行の上に少し置くと光り、そこで離すと中へ入ります)・サムネイル(保存のたびに撮られます。PC ではマウスを載せると拡大)・名前・紙のサイズと更新日時・📂(フォルダへ移動)・🏷(タグ)・⚙(設定)。
+ フォルダ =いま開いているフォルダの中に作られます。フォルダの行をタップで中へ、上の「トップ › …」(パンくず)で戻ります。フォルダの行の 2 行目=「フォルダ|ボード n・フォルダ m」=中にあるボードの数(中のフォルダの分も合わせた数。ゴミ箱のボードは数えません)と、すぐ下のフォルダの数(無いときは出ません)。⚙ で名前・色・削除(空のときだけ)。フォルダが作れるか・数の上限はご案内したプランによります。
🏷 タグ =行の 🏷 で付けます(持っているタグをタップで付け外し・「新しいタグ」の欄に「,」か「、」で区切って複数)。付いたタグは行に小さく出ます。一覧の上のタグをタップすると、そのタグのボードだけ(全部のフォルダから)が出ます。もう一度で解除。タグの並びの右の ⚙ で名前の変更・色・削除。使われなくなったタグは自動で消えます。タグを新しく作れるのは Pro プランです(付け外しは全部の行に出ます)。
⚙ ボードの設定 =名前・フォルダ・タグ・紙と向き・枚数・余白・「🗑 ゴミ箱に移動」。
🗑 ゴミ箱 =「元に戻す」で復活、「完全に削除」で本当に消えます(戻せません)。
フォルダの中の一覧=上から パンくず(トップ › サンプル)・🏷 タグのチップ列(数字=付いているボードの数・右端の ⚙=タグの設定)・フォルダの行(2 行目に「フォルダ|ボード 1」)・ボードの行(付いているタグが名前の下に。右に 📂 🏷 ⚙)
一覧の上のボタン=🗑 ゴミ箱・+ フォルダ・+ 新しいボード
↑ 目次へ
9. 保存
自動保存 =既定 3 分ごと。設定メニュー「自動保存」で 1・2・3・5・10 分、または「手動のみ」。
手動 =💾(ファイルメニュー・バー)か Ctrl +S (Mac は ⌘ +S )。
メニューバーの右寄り(利用状態・👤 の左)に「保存済み HH:MM」「自動保存しました HH:MM」が出ます(設定メニュー「保存の表示(知らせ・時刻)」で消せます)。
「ファイル → ボード一覧」・別のボードを開く・タブを閉じる/隠す のときは、その前に送られます。
失敗したとき =画面の上に赤い帯が出ます。変更は捨てず端末に残し、次に送ります。
同じボードを別の端末でも開いて保存したときは、あとから保存した側の内容になります。
↑ 目次へ
10. 書き出し(画像・PDF・テキスト)
画像・PDF で書き出し
ファイルメニュー →「画像・PDF で書き出し…」。
範囲 全体 1 枚(紙の部分だけ・余白は入りません)/全ページ(ページごとに 1 ファイル)/番号指定(例 1,3-5。番号は左上から横→縦)
形式 JPG/PNG/PDF(指定したページを 1 つの PDF に。紙の実寸で印刷できます)
背景 方眼・ドット・罫線を入れる/背景色(紙の色)を入れる(外すと白)/ページの区切り線を入れる(用紙タブで「出さない」にしたボードでは入りません)/ページ番号を入れる
倍率は画面の 100% と同じです。
画像・PDF で書き出しの画面=範囲・形式・背景(4 つのチェック)を選んで「書き出す」
テキスト書き出し(.md)
ファイルメニュー →「テキスト書き出し…」。ボードの中の文字だけを Markdown(.md)のファイル 1 つに書き出します。絵は入りません。
範囲 全ページ/番号指定(例 4,1=書いた順に出ます)
書き出すもの 付箋/吹き出し(叫び・もくもく)/形のスタンプ(○△☆・本・メール・円柱・チャートの円・チャートの六角形=点は「軸1=3」の形・ひし形・六角形・定義済み処理・矢印・旗)/人(見出しだけ)/素のスタンプ(マス・見出し)/テキスト/コネクタのラベル。チェックした種類だけ出ます(最初は付箋だけ)
並ぶ順 ページごとに、左上の角の位置 で上から下へ、下まで行ったら右の列へ。「同じ列のゆとり」=その列のいちばん左の物と比べて、左上の角の横の差がこの mm 以内なら同じ列とみなします(手で置いた付箋の数 mm のずれを 1 列にまとめる値。0mm=少しでもずれたら別の列)
形 1 つの物=1 行(箇条書き)か段落/マスのある枠(2×2 など)=見出し+表か見出し+箇条書き/ページの頭=## ページ n・---・無し
頭 1 行目=ボード名、2 行目=書き出した日時・紙のサイズ・ページ
文字の無いページは出ません。非表示のレイヤーの物・空の付箋も出ません。ファイル名は「ボード名-日付-時刻.md」(文字コード UTF-8)。
テキスト書き出しの画面=範囲・書き出すもの・同じ列のゆとり・形を選んで「書き出す」
ボードアプリ用に書き出し
ファイルメニュー →「ボードアプリ用に書き出し…」。線・スタンプ・テキスト・コネクタを、色や形・位置関係ごと、このアプリで取り込める形(JSON)で書き出します。ほかの利用者に渡すときに使います(受け取った人は下の「ボードアプリ用を取り込み」で戻せます)。
範囲 =選んでいる物(子も含む)か、ボードの全部。選んでいないときは「ボードの全部」だけです。
出し方 =「コピーする」(メールやチャットに貼り付けて渡す)か、「ファイルに保存(.json)」。
資料(画像・PDF)は入りません。 資料の上に描いた線や置いたスタンプは、資料から外れた単独の物として入ります。資料につながったコネクタは入りません。
ボードアプリ用を取り込み
ファイルメニュー →「ボードアプリ用を取り込み…」。「ボードアプリ用に書き出し」で受け取った文字を貼り付けるか、.json のファイルを選んで「取り込む」を押します。
いま操作しているレイヤーの、見えている範囲の真ん中に置きます(紙に収まる向きは紙の中へ寄せます。紙より大きい物はそのまま置いて知らせます)。置いた物は選んだ状態になるので、そのままドラッグで動かせます。「↩︎ 戻す」1 回で全部取り消せます。
読めない所があるときは、理由を出して何も置きません(一部だけ置くことはしません)。
いまのプランのマス数の上限を超えるスタンプが入っているときは、取り込みません。
鍵を掛けたレイヤーには置けません(「📋 貼り付け」と同じです)。隠しているレイヤーが選ばれているときは、そのレイヤーに置かれて見えないので、先に表示してください。
フローチャート(Mermaid)を取り込み
ファイルメニュー →「フローチャート(Mermaid)を取り込み…」。Mermaid の flowchart(flowchart LR で始まる文字)を貼り付けるか、.mmd/.md/.txt のファイルを選んで「取り込む」を押します。AI や他のツールが書いたフローチャートを、そのままボードの物にできます。
ノード (A[文字])はスタンプ(1×1・文字はマスに入ります。<br> は改行)、矢印 (A --> B)はコネクタになります。-->|文字| の文字はコネクタのラベル(1 行)に、--- は矢印なし、-.-> は点線、==> は太い線になります。graph TD; A-->B; B-->C のように ; で区切った 1 行の書き方も読めます。
形 =( ) 角丸・([ ]) 端子・[[ ]] 定義済み処理・[( )] 円柱・(( )) 円・{ } ひし形・{{ }} 六角形・[/ /]・[\ \] 平行四辺形・[/ \]・[\ /] 台形(4 隅のゆがみで作ります)・> ] 旗。
並び =LR(左→右)・TD/TB(上→下)・RL・BT のとおりに、矢印の深さで段を作って並べ、いま操作しているレイヤーの見えている範囲の真ん中に置きます(紙に収まる向きは紙の中へ寄せます。紙より大きい図はそのまま置いて知らせます)。置いた物は選んだ状態になるので、そのまま動かせます。「↩︎ 戻す」1 回で全部取り消せます。
無視する行 =subgraph〜end・style・classDef・click など(置いた後に知らせます)。読めない行があるときは、行番号と理由を出して何も置きません。
色・線の太さ・文字の大きさは、いまの道具の設定と同じです。プランのマス数の上限・鍵を掛けたレイヤーの扱いは「ボードアプリ用を取り込み」と同じです。
↑ 目次へ
11. キー操作・ジェスチャ
操作 何が起きる
Ctrl +S (⌘ +S )保存
Ctrl +C /V コピー/貼り付け
Ctrl +Z 戻す
Delete /Backspace 選んでいる物を削除
↑ ↓ ← →(Shift で 10px) 選んでいる物を 1px 動かす
Ctrl +ホイール拡大縮小(25〜300%)
ホイール スクロール
右ボタンでドラッグ(空白) 画面を動かす
2 本指でピンチ 拡大縮小
道具をもう一度押す ✥ 移動へ
ダブルクリック(PC) テキストの編集
何も無い所からドラッグ(✥ 移動のとき) 囲んで複数選択
マス・見出しの入力枠で Enter /Shift +Enter /Esc /Tab 確定/改行 (バーの ⏎ 改行 ボタンでも入ります)/取消/次のマス(テキストの入力枠は Enter =改行。確定は ✓)
↑ 目次へ
12. iPad で使うとき
ブラウザは Chrome をおすすめします。 Safari も使えますが、確かめている途中です。不具合が出たら、もう一方のブラウザでも試して、両方の結果を報告してください。
Apple Pencil を使うときの注意
続けて描くと 2 本目が描けない・少し待つと描ける ときは、iPad の 設定 → Apple Pencil → 「スクリブル」を OFF にしてください。スクリブル(手書きを文字入力に変える機能)が ON だと、ペンの接触が OS 側に取られてページに届かないことがあります(Safari・Chrome とも同じ)。
OFF にしたあとも画面の上に「リンクを作成」などの吹き出しが出ることがありますが、描画は止まりません。
ペンと指
上のバー右の ✒ ペンで描く/✋ 指で描く を切り替えます。ペン =Apple Pencil で描きます。指 1 本=物を選ぶ・動かす、指 2 本=拡大縮小・移動(指では描きません)。指 =1 本指で描きます。
📄 は端末のファイル選択(ファイル・写真)が開きます。
右のパネルの ✕・タブ・メニューバーの紙のサイズ・拡大縮小の 100%/-/+ は、指でも押せる大きさにしてあります。
書き出しはブラウザのダウンロードになります。iPad での保存先の出方は確認中です。
↑ 目次へ
13. 用語
ボード 作品・作業の 1 単位。一覧に並ぶのはこれ。中身=用紙+オブジェクト
タグ ボードに付ける目印(1 枚に複数可・色を付けられる)。一覧の上に並ぶタグ(小さな札=チップ)をタップすると、そのタグのボードだけを全部のフォルダから集めて表示できる。どのボードにも付いていないタグは自動で消える
用紙 紙の大きさ×向き×枚数と余白。方眼・ドット・罫線などの背景もここ
レイヤー 用紙の上に重なる透明シート。複数・名前・表示/非表示・並べ替え。オブジェクトはどれか 1 つに属する
オブジェクト 画面(レイヤー)に置かれたものすべての総称=線(ペン・マーカー・直線)・テキスト・スタンプ・読み込み資料・コネクタ
スタンプ マス目の枠や定型の形(○△☆・付箋・吹き出し・本 など)。文字・色・拡縮・回転ができる
読み込み資料 自分で貼った PDF や画像(オブジェクトの一つ)。画面の設定パネルでは「資料」と表示
ノード コネクタでつなげるもの=スタンプ・テキスト・読み込み資料
つなぎ口(○) ノードを選ぶと 4 辺に出る小さな丸。ここからドラッグしてコネクタを引く
コネクタ ノードどうしをつなぐ線。相手の移動に付いてくる。矢印・線種・ラベルを持つ
親子 読み込み資料や素の 1×1 の枠の上に載せた物は「子」になり、親と一緒に動く(形のあるスタンプも読み込み資料の上では子になるが、スタンプの上では自動では子にならない)。形のあるスタンプ(付箋・吹き出しなど)は、上に描いた線だけを子にする
グループ 複数の物を手で束ねたもの(⛓)。まとめて動かす・拡縮・回転
右のパネル 画面右に重なるパネル=設定・レイヤー・用紙の 3 タブ
全体マップ 右下の小さな地図。いま見ている範囲が青い枠
↑ 目次へ